Data Processing Delayed
Incident Report for Assertive Yield
Resolved
The backlog has been fully processed. Real-time reports are up to date again.
Posted Oct 08, 2024 - 14:35 UTC
Monitoring
Data Processing is at normal speed again and backfilling is in progress. Should be completed within minutes (not hours) now.
Posted Oct 08, 2024 - 13:05 UTC
Identified
Data Processing is running slow resulting in a delay on real-time reporting.

The cause is being investigated.

https://status.ay.delivery/
Posted Oct 08, 2024 - 11:24 UTC
This incident affected: Data Processing.