Delay spotted
Incident Report for Assertive Yield
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 23:29 UTC
Update
The backfill of missing data has been completed. The update of third party data (Google Dynamic Allocation, AdX and Co.) is running and should be complete within < 1 hour.
Posted Dec 06, 2024 - 23:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2024 - 23:06 UTC
Investigating
We are currently investigating a delay on our system.
The data tracking isn’t affected
Posted Dec 06, 2024 - 15:00 UTC
This incident affected: Interface, Reporting API, and Data Processing.