Delay Spotted and Google Ad Manager incident ongoing
Incident Report for Assertive Yield
Monitoring
It's fully resolved and we are monitoring the outcome.
Posted Oct 16, 2024 - 12:44 UTC
Investigating
We are currently investigating a delay on our report system, however, there is also an incident on Google's end: https://ads.google.com/status/publisher/incidents/bWAHmL5GkCbkvnWp6f7N.
Posted Oct 16, 2024 - 02:08 UTC
This incident affects: Data Processing and Third Party Data Imports - Ad Manager (AdX, AdSense, OpenBidding, GAM).